26.5.06

Is it the 1st of April?

Adobe are writing lot's of jokes on the web, mainly saying that they care about acessibility.

Well, the license for Macromedia Flash plugin makes it illegal to use with FreeBSD, NetBSD, and all other platforms not explicitly listed in the license. The same license forbids you from running the flash plugin on any embedded Linux. Now where's acessibility? Adobe's websites themselves have parts that only can be viewed using "Flash 9" (still in beta!) and on Linux we can only use Flash 7. That stupid "publicity" on Flex and new Adobe technologies must be a joke, right?